Back to overview
Resolved

Inrastructure Maintenance 20 May 22:00-00:00 GMT+0

May 20, 2026 at 10:00pm UTC  –  May 21, 2026 at 12:36am UTC
Affected services
API
Authentication (SSO)
Web Application

Resolved
May 21, 2026 at 12:36am UTC

Maintenance window has finished. Infrastructure has been upgraded.

Updated
May 21, 2026 at 12:36am UTC

Maintenance ended

Created
May 20, 2026 at 10:00pm UTC

We are upgrading our infrastrcuture on 20 May 22:00-02:00 GMT+0.
The service will not be available during that hour interval.